Introduction

N e t S u p p o r t D N A

Anlageverwaltung - Softwareverteilung - Monitoring - Berichte

Für viele Unternehmen stellt die Hard- und Softwareausstattung proportional den größten Posten ihrer IT-Ausgaben dar. Groß- und Kleinunternehmen sind auf ihre Hard- und Software, Netzwerke, Systeme und Datenbanken angewiesen, um konkurrenzfähig und effizient zu bleiben.

Bei einem so hohen Investitionsniveau ist es daher klar, dass diese IT-Anlagegüter richtig verwaltet und gewartet werden müssen, um sicherzustellen, dass sie verfügbar sind und richtig funktionieren, wenn man sie am meisten braucht. Gleichzeitig ist es auch wichtig, über exakte Inventarisierungsinformationen zu verfügen, um festzustellen, wie viele Benutzer innerhalb der Organisation tatsächlich bestimmte Applikationen verwenden. Eine Organisation, die die Entwicklung ihrer Anlagegüter besonders gut verfolgt, wird sich ihrer Infrastrukturbedürfnisse bewusst und weiß genau, wann sich IT-Lösungen effizient einsetzen lassen.

Dies hilft nicht nur, Überlizenzierung zu vermeiden und damit das Softwarebudget zu begrenzen, sondern die proaktive Anlageverwaltung sorgt auch für Konformität mit Software-Lizenzverträgen und genauere Budgetprognosen.

NetSupport DNA ermöglicht die zentrale Verwaltung der PCs in Ihrem Unternehmen auf sichere, koordinierte und effiziente Weise, kombiniert eine leistungsfähige Hard- und Softwareinventarisierung mit Softwareverteilung, Anwendungsmetering, Internet Metering, Web basiertem Helpdesk und klassenbester Fernsteuerung.

Durch seinen modularen Aufbau erlaubt Ihnen NetSupport DNA, die von Ihrem Unternehmen individuell benötigten Features zusammenzustellen.

NetSupport DNA lässt sich nahtlos in die vorhandene IT-Umgebung integrieren und ist eine der vollkommensten, kostengünstigsten Netzwerkmanagement- und Helpdesklösungen, die derzeit auf dem Markt verfügbar sind. NetSupport DNA bietet einen bisher unerreichten ROI, während es die Total Cost of Ownership drastisch reduziert.

DNA FEATURES:

HARDWAREINVENTARISIERUNG - SOFTWAREVERTEILUNG -SOFTWAREINVENTARISIERUNG

UNTERNEHMENSBERICHTE - ANWENDUNGSMETERING - WEB BASIERTES HELPDESK*

INTERNET METERING - FERNSTEUERUNG* - LIZENZVERWALTUNG

*Optionale Komponenten


Highlights

NetSupport DNA kombiniert eine leistungsfähige Hard- und Softwareinventarisierung mit Softwareverteilung, Anwendungsmetering, Internet Metering, Web basiertem Helpdesk und klassenbester Fernsteuerung.

Discover
NetSupport DNA findet – basierend auf einem vorher festgelegten IP-Adressbereich und unter Verwendung des Windows-Netzwerks – automatisch alle PCs in einem LAN oder WAN auf. Sobald PCs aufgefunden werden, erhalten Sie erste Informationen zum Status des jeweiligen PCs und des DNA Clients (falls bereits installiert). Durch Verwendung des Discovery Tools können DNA Clients unternehmensweit ferngesteuert installiert werden.

Detail
NetSupport DNA bietet Ihnen zwei unterschiedliche "Stile" der Berichterstellung. On Screen-Berichte werden mit unterstützenden Balken- oder Kreisdiagrammen ausgegeben mit der Möglichkeit, in allen Hauptsparten erweiterte Details aufzurufen. Zusätzlich können druckoptimierte Berichte ausgegeben werden. Die hierfür verwendete Crystal Reports Engine bietet eine große Palette an Managementberichten. Alle Berichte beinhalten die Möglichkeit zum Drucken oder zum Export als PDF-, DOC- oder XLS-Dokument.

Deploy
DNA bietet eine Multi Delivery-Option für die Softwareverteilung. Zunächst wird ein zu verteilendes Anwendungspaket erstellt. Dieses kann aus mehreren Dateien und Ordnern mit entsprechenden Aktions-Parametern bestehen, bzw. durch Aufnahme und Scripting einer ablaufenden Installationsroutine inklusive der benötigten Benutzereingaben erzeugt werden, um es anschließend ohne die Notwendigkeit einer Interaktion zu verteilen.


Features

BENUTZERMANAGEMENT
NetSupport DNA bietet eine große Auswahl an Features, um PCs in einem Netzwerk aufzufinden und zu verwalten. DNA speichert nicht nur grundlegende Benutzerdaten (Name, Telefon, usw.), sondern es bietet auch die Möglichkeit zum Speichern detaillierter weiterer Angaben zu Anlagegütern, Leasing und Wartungsdaten. DNA ermöglicht es Ihnen, die von den einzelnen Benutzern einzusammelnden Informationen anzupassen.

Mit NetSupport DNA werden durch einen Mechanismus dynamische Gruppen erstellt. Diese werden zum Hauptverzeichnisbaum hinzugefügt und beinhalten PCs beliebiger Abteilungen. Eine typische Gruppe wäre zum Beispiel "alle PCs mit Windows XP und mehr als 256MB RAM".

Zu weiteren Hilfstools gehören Verbindungsstatistiken, Benutzer suchen, Chat, Messaging und ein leistungsfähiges Abfragetool.

DISCOVERY
NetSupport DNA findet – basierend auf einem vorher festgelegten IP-Adressbereich und unter Verwendung des Windows-Netzwerks – automatisch alle PCs in einem LAN oder WAN auf. Sobald PCs aufgefunden werden, erhalten Sie erste Informationen zum Status des jeweiligen PCs und des DNA Clients (falls bereits installiert).

Durch Verwendung des Discovery Tools können DNA Clients unternehmensweit ferngesteuert installiert werden.

HARDWAREINVENTARISIERUNG
NetSupport DNA verfügt über ein leistungsfähiges Hardwareinventarisierungsmodul, das reichhaltige Informationen über einen spezifischen PC, von CPU und BIOS bis hin zu Arbeitsspeicher und Speicherslots, anzeigt und sogar, welche noch für Erweiterungen verfügbar sind.

Beim Betrachten des gesamten Unternehmens oder einer Abteilung zeigt Ihnen DNA auch einfach und schnell einzelne Kategorien, so z. B. alle PCs gruppiert nach Betriebssystem, CPU-Typ oder Menge des Arbeitsspeichers.

SOFTWAREINVENTARISIERUNG
Dieses Feature bietet Ihnen eine detaillierte Übersicht aller auf einem Client PC gefundenen Anwendungen. Diese Informationen können Sie sich für einen einzelnen PC oder auch für ganze Gruppen anzeigen lassen.

Eingesammelte Daten lassen sich benutzerdefiniert anzeigen, so dass unterschiedliche Versionsnummern einer Anwendung gruppiert und zusammengefasst werden, oder um einen firmenweiten Überblick über Lizenzlimits zu bekommen.

ANWENDUNGSMETERING
DNA findet alle installierten Anwendungen auf einem Client PC und erfasst auch deren Nutzung. Zu den erfassten Details gehören der Start und die Beendung der Anwendung sowie die Nutzungsdauer. Bei Betrachtung der Details auf Abteilungsebene erfolgt eine Zusammenfassung und Auflistung aller Anwendungen nach Nutzungshäufigkeit oder auch nach Nutzungsdauer.

Zusätzlich kann die Anwendungsnutzung auf den Client PCs auf bestimmte Tageszeiten beschränkt werden oder auch für alle Benutzer auf bestimmte PCs.

INTERNET METERING
Ähnlich dem Anwendungsmetering bietet DNA eine detaillierte Zusammenfassung der Aktivitäten auf einem Benutzer PC. In diesem Falle bezüglich der Internet- (oder Intranet-) Aktivitäten. Es werden alle besuchten URL sowie die Verweildauer auf einer Webseite und aller zugehörigen Unterseiten innerhalb einer bestimmten URL festgehalten. DNA liefert sogar eine Schnellverknüpfung zur Betrachtung einer spezifischen URL.

Das Internet Metering bietet auch die Möglichkeit, den Zugriff auf bestimmte URL zu beschränken, je nach zugewiesenem Status (z. B. genehmigt oder beschränkt) oder anhand einer flexiblen Zeitrichtlinie.

BERICHTE
NetSupport DNA bietet Ihnen zwei unterschiedliche "Stile" der Berichterstellung. On Screen-Berichte werden mit unterstützenden Balken- oder Kreisdiagrammen ausgegeben mit der Möglichkeit, in allen Hauptsparten erweiterte Details aufzurufen.

Zusätzlich können druckoptimierte Berichte ausgegeben werden. Die hierfür verwendete Crystal Reports Engine bietet eine große Palette an Managementberichten. Alle Berichte beinhalten die Möglichkeit zum Drucken oder zum Export als PDF-, DOC- oder XLS-Dokument.

SOFTWAREVERTEILUNG
DNA bietet eine Multi Delivery-Option für die Softwareverteilung. Zunächst wird ein zu verteilendes Anwendungspaket erstellt. Dieses kann aus mehreren Dateien und Ordnern mit entsprechenden Aktions-Parametern bestehen, bzw. durch Aufnahme und Scripting einer ablaufenden Installationsroutine inklusive der benötigten Benutzereingaben erzeugt werden, um es anschließend ohne die Notwendigkeit einer Interaktion zu verteilen.

Sobald ein Anwendungspaket erstellt wurde, kann dieses automatisch zur Verteilung auf die Ziel-PCs "gepushed" bzw. zentral veröffentlicht werden. Wenn ein Paket veröffentlicht ist, kann ein Benutzer nachsehen, welche Anwendungen für seinen PC verfügbar sind und diese bei Bedarf installieren.

HELPDESK*
NetSupport DNA Helpdesk ist ein leistungsfähiges, jedoch trotzdem einfach zu bedienendes Modul für das Unternehmenshelpdesk. Das Modul ist entweder einzeln in Kombination mit DNA Inventory erhältlich oder als Teil unserer umfassenden Management Suite DNA. DNA Helpdesk ist eine vollständig Web basierte Lösung, die eine detaillierte Protokollierung und Tracking von Hilfeanfragen ermöglicht.

  • Automatische Zuweisung von Tickets an einen Bediener gemäß einer vordefinierten Kundenrichtlinie, basierend auf dem Problemtyp oder Benutzertyp.

  • Automatische Eskalation eines Tickets basierend auf kundenspezifischen Richtlinien.

  • Strukturierte Notiz-History in einem Ticket mit Quellenidentifizierung (Telefon, E-Mail, usw.) für jeden Eintrag während einer Ticketlaufzeit.

  • Voll überprüfbare History für den jeweiligen Benutzer.

  • Direkte Integration mit DNA Suite Inventory und Abteilungsinformationen.

  • Geradlinige Erstellung einer Lösungsdatenbank zur Verwendung bei nachfolgenden Hilfeanfragen.

  • Vereinfachtes Management der Problemtyp-Definitionen.

  • Erweitertes Sicherheits- und Zugriffskontrollmanagement für Bediener und Benutzer.

FERNSTEUERUNG*
DNA Remote Control bietet fortschrittliche Funktionalität für ein effektives Management von entfernten Arbeitsstationen. Beobachten, teilen oder kontrollieren Sie Bildschirm, Maus und Tastatur eines Ziel-PCs, unabhängig von Betriebssystem und Netzwerkprotokoll. Beinhaltet auch vollständige Messaging- und Text Chat-Funktionen, umfassende Sicherheitsoptionen, Multi-Plattform-Unterstützung sowie Desktop-Integration.

Wenn Sie eine noch leistungsfähigere Fernsteuerungslösung benötigen, ist NetSupport Manager (NSM) als zusätzliches Modul erhältlich. Ergänzend zu den obengenannten Features bietet NSM noch Dateitransfers und Dateiverteilung, Hard- und Softwareinventarisierung, Scripting und Zeitplansteuerung und enthält auch ein Gateway, das Verbindungen mit PCs hinter einer Firewall ermöglicht, sowie eine Scanfunktion, mit der sich mehrere entfernte Arbeitsstationen gleichzeitig überwachen lassen.

* Optionale Komponenten


Systemanforderungen

SERVER
Empfohlene Hardware: Pentium III 500MHz oder besser mit 256MB RAM.
Freier Platz erforderlich: 100 MB+ (je nach Anzahl der unterstützten Clients)
Unterstützte Betriebssysteme: Windows NT, 2000, XP oder 2003 Server.
Unterstützte Datenbanken: Microsoft MSDE, SQL7 oder SQL2000.
TCP/IP-Netzwerk

CLIENT
Intel* 80486 oder besser.
7 MB freier Platz
Win 98, NT oder besser (NT erfordert SP6).
IE5 oder besser
Protokoll: TCP/IP (Winsock 2 unter 98).

KONSOLE
Intel* 80486 oder besser. 128MB. Windows-Plattformen höher als NT4.
IE6.0 oder besser
Java Virtual Machine


Planen einer Installation

Bevor Sie mit der Installation beginnen, müssen Sie sich überlegen, welche Komponenten benötigt werden. NetSupport DNA besteht aus drei Hauptkomponenten:

Server
Zur Installation der DNA-Datenbank ist ein verfügbarer SQL Server erforderlich. Der Server liefert die gesamte Funktionalität von NetSupport DNA. Er enthält die Repositories, in denen sich alle gesammelten Daten befinden.

Konsole
Die Konsole ist die Hauptschnittstelle zur Ausführung von Befehlen und wird im Allgemeinen auf dem Computer eines Administrators installiert. Ein Administrator führt einen Befehl aus und die gesammelten Daten werden aus der DNA-Datenbank extrahiert, die sich im Server befindet. Konsolenbenutzer erhalten Administratorrechte. Bei der Installation wird zur Erstellung einer ersten Anmeldung durch einen Konsolenbenutzer aufgefordert, aber je nach Bedarf lassen sich auch zusätzliche Konsolenbenutzer hinzufügen.

Client
Der Client ist der Endbenutzercomputer, auf dem Daten gesammelt werden.

DNA-Komponenten lassen sich in den folgenden Kombinationen installieren:

  • Server, Konsole und Client

  • Konsole und Client

  • Nur Konsole

  • Nur Client

Hinweis: Wenn Sie eine vorhandene Version von DNA aktualisieren, finden Sie weitere Informationen in unserer Wissensbasis unter www.netsupportsoftware.com.


Starten der Installation

Legen Sie die NetSupport DNA-CD ein und das Begrüßungsmenü wird eingeblendet.

Wählen Sie die Option “Installation”. Der Installationsassistent von NetSupport DNA führt Sie durch das Installationsverfahren und ermöglicht die rasche Konfiguration der gewünschten DNA-Komponenten.

Der Begrüßungsbildschirm des Setupprogramms wird eingeblendet.

Klicken Sie zur Fortsetzung auf "Weiter". Der DNA-Lizenzvertrag wird eingeblendet.

Nehmen Sie sich bitte die Zeit zum Durchlesen des Vertrags, bevor Sie die Bedingungen akzeptieren.

Features zum Installieren auswählen.


Features auswählen

Beschließen Sie, welche Features/Komponenten von DNA Sie installieren möchten und an welchem Ort sie gespeichert werden sollen. Standardmäßig sind alle ausgewählt.

DNA Workstation Client
Die Clientkomponente muss auf Endbenutzerrechnern in Ihrem ganzen Netzwerk installiert werden. Der Server fragt Clientcomputer in regelmäßigen Abständen ab und sammelt und speichert Systeminformationen in der DNA-Datenbank.

Wenn Sie nur den Client installieren, müssen Sie den Speicherort des Servers, der zur Verbindung mit Clients verwendet wird, eingeben.

DNA-Informationsserver
Den Rechner, auf dem die Serversoftware installiert und die Datenbank gespeichert ist, nennt man den DNA Server. Es ist ein verfügbarer SQL basierter Server zur Installation der DNA-Datenbank erforderlich. Der Server liefert die gesamte Funktionalität von NetSupport DNA. Er enthält die Repositories, in denen sämtliche gesammelten Daten gespeichert sind.

DNA-Managementkonsole
Die DNA Konsole ist das Hauptprogramm zur Ausführung von Befehlen. Sie fungiert als Benutzerschnittstelle. Ein Administrator führt einen Befehl aus und die gesammelten Daten werden aus der DNA-Datenbank, die sich im Server befindet, extrahiert.

Anwendungs-Packager
Der DNA Anwendungs-Packager ergänzt die Softwareverteilungsfunktion und ist ein Programm, mit dem sich Produktinstaller von "niedriger Komplexität" aufzeichnen und wieder abspielen lassen.

Zielordner
Standardmäßig installiert Setup die Dateien im Ordner C:\Programme\NetSupport DNA\DNA. Um an einem anderen Ort zu installieren, klicken Sie auf "Durchsuchen".


Einrichtung von Server und Konsole

SQL-Datenbanksicherheit
Geben Sie den Namen und die Adresse für Ihren SQL Server ein. Es kann sich dabei um den Lokalcomputer handeln oder auch nicht. Dies ist ein Freiformat-Textfeld, in das Sie entweder die IP-Adresse oder ein namentliches Auftreten des SQL Servers eingeben können.

Wählen Sie die angemessene Überprüfungsmethode, SQL oder Windows NT. Bei SQL müssen Sie den Benutzernamen und das Kennwort Ihrer Master-Datenbank eingeben.

Klicken Sie auf "Weiter".

Geben Sie einen Benutzernamen und ein Kennwort für die DNA-Datenbank ein und klicken Sie auf "Weiter".

Geben Sie den Anmeldenamen und das Kennwort ein, die nach Installation der DNA-Konsole für den Zugriff auf diese verwendet werden sollen. Zusätzliche Anmeldungen für Konsolebediener lassen sich nach der Installation erstellen.

Wählen Sie "Evaluierung" oder geben Sie die von NetSupport gelieferten Lizenzdetails ein. Die bereitgestellte Lizenzdatei ist in einen passenden Ordner zu kopieren. Bei der Lizenznummer wird die Groß-/Kleinschreibung berücksichtigt. Die standardmäßige Evaluierungslizenz für NetSupport DNA ist 30 Tage lang gültig und gestattet maximal 50 Benutzer.

Klicken Sie auf "Weiter".

Es wurden genügend Informationen für den Beginn der Installation geliefert. Wenn Sie die Einstellungen überprüfen möchten, klicken Sie auf "Zurück" oder klicken Sie auf "Weiter", um mit der Installation zu beginnen.

Hinweis: Nach der Installation lassen sich Ihre Datenbank, Konsole oder Lizenzdetails mit einem praktischen Hilfsprogramm aktualisieren. Siehe: Verwendung des DNA-Datenbankassistenten.


Starten der DNA-Konsole

Ausführen der Konsole

Nach der Installation können Administratoren (Konsolebenutzer) die DNA Konsole laden und mit dem Abfragen der Datenbank beginnen.

  1. Wählen Sie {Start}{Programme}{NetSupport DNA}{DNA Konsole}.

  2. Das Dialogfeld "Konsolenanmeldung" wird eingeblendet.

  3. Bestätigen Sie, dass die richtige Serveradresse angegeben ist und geben Sie Konsolebenutzernamen und Kennwort ein.

  4. Klicken Sie auf OK.

  5. Der Hauptkonsolebildschirm von NetSupport DNA wird eingeblendet.


Verwendung des DNA Datenbank-Assistenten

Der DNA Datenbank-Assistent ist ein praktisches Dienstprogramm, das Sie nach der Installation ausführen können, wenn Sie Ihre DNA-Einstellungen ändern möchten.

Mit dem Assistenten können Sie die DNA-Datenbank erstellen, Konsolenbenutzer hinzufügen und Lizenzdetails aktualisieren.

Während der Installation wird der DNA Datenbank-Assistent in den Serverordner des DNA-Programmverzeichnisses kopiert. Standard: c:\Programme\Netsupport DNA\DNA\Server\DNADBWizard.

Hinweis: Damit die Änderungen in Kraft treten, muss der Serverdienst neu gestartet werden.

Installation und Setup der Datenbank zur Verwendung

Setup eines NetSupport DNA-Benutzers für den Zugriff auf die Datenbank

Setup von Administratorbenutzern für den Zugriff auf den DNA-Server

Registrieren einer Lizenz


Installation und Setup der Datenbank zur Verwendung

DNA Database Wizard - Install and Setup database for use

Geben Sie die Adresse/den Namen des SQL Servers ein, auf dem die DNA-Datenbank erstellt werden soll, sowie die Anmeldedetails des Administrators.


DNA Datenbank-Assistenten: Registrieren einer Lizenz

Mit dem DB-Assistenten können Sie Ihre DNA-Lizenzdetails aktualisieren. Zum Beispiel beim Übergang von einer Evaluierungslizenz zu einer vollständigen Verkaufskopie.

Um eine vollständige Lizenz zu registrieren, kopieren Sie die von NetSupport gelieferte Lizenzdatei in einen geeigneten Ordner und geben den Speicherort in das Dialogfeld “Registrierung” ein.

Geben Sie Ihre Lizenznummer ein, wobei die Groß-/Kleinschreibung berücksichtigt wird. Klicken Sie auf “Registrieren”, um die Lizenz zu aktualisieren.

Hinweis: Ein zentraler Aspekt des Alltagsbetriebs von DNA ist die Häufigkeit, mit der der Server Clientcomputer abfragt, um Daten für alle Hauptkomponenten zu sammeln (Evaluierungsstandard = 10 Minuten). Wenn Sie jedoch über eine große Client-Basis verfügen, kann die Anzahl und Häufigkeit der Verbindungen die Leistung auf unerwünschte Weise beeinträchtigen. Um dem entgegenzuwirken, bestimmt DNA bei der Aktivierung einer "Verkaufs"-Version, ob aufgrund der registrierten Anzahl von Benutzerlizenzen ein passenderes Verbindungsintervall benötigt wird. Nach der Installation kann ein Konsolenbediener das Intervall für die einzelnen Komponenten ggf. manuell ändern.


DNA Datenbank-Assistenten: Setup eines NetSupport DNA-Benutzers für den Zugriff auf die Datenbank

Über dieses Dialogfeld können Sie den Benutzernamen und das Kennwort erstellen/ändern, die zum Zugriff auf die DNA-Datenbank im Server verwendet werden. Wenn Sie die vorhandenen Zugriffsdetails verwenden, überprüfen Sie, dass die Details vom SQL-Administrator bereits erstellt wurden.

Hinweis: Es ist besser, keine bereits vorhandene Administratoranmeldung zu verwenden, da dies die Sicherheit anderer Datenbanken auf dem SQL Server gefährden könnte.


DNA Datenbank-Assistenten: Setup von Administratorbenutzern für den Zugriff auf den DNA-Server

Wenn beim Erstellen des Konsolenbenutzers während der Installation ein Problem aufgetreten ist, können Sie mit dieser Option im Datenbankassistenten neue Konsolenbenutzer erstellen. Konsolenbenutzer erhalten Administratorrechte.

Hinweis: Zusätzliche Konsolenbenutzer können auch über das Konsolenprogramm selbst erstellt werden.


Startup Page

N e t S u p p o r t D N A

Installation Guide

Copyright© 2004

NetSupport Ltd

Alle Rechte vorbehalten